Hub · Blog

James Goodwin


28

Jan

Upgrading to our new Android SDK (5.1)

In version 5.1 of our Android SDK, we wanted to introduce lots of new features, focus on improving the quality of the codebase, and make customizing the SDK to match your app’s brand easier. With this in mind, it made sense to completely rewrite the SDK from the ground up.

If you’re using an older version of the Android SDK (pre 5.1), you will need to complete an upgrade to this version by 20th October 2016 due to PCI Compliance changes that were introduced (PCI DSS 3.1).

To make the process of upgrading to version 5.1 as smooth as possible, let’s walk through the main steps required to get your app updated.

read more


Contact us, we'd love to hear from you

* Required. We will get back to you soon and we never share your details.